Opened 15 years ago

Closed 15 years ago

Last modified 6 years ago

#62 closed defect (fixed)

Compiling with --with-kcheck fails

Reported by: rainer Owned by: rainer
Priority: major Milestone: 2.3.4
Component: main Version: 2.3.3
Keywords: Cc:

Description

This is a regression caused by the changes to allow cross-compiling. The command to compile kern_head lacks the '-I./include' compiler directive, causing the compilation to fail (noticed by S. Clormann). Workaround: compile kern_head with:

gcc -I. -DSYSTEMMAP="\"/boot/System.map\"" -I./include -o kern_head ./src/kern_head.c

Change History (1)

comment:1 Changed 15 years ago by rainer

Resolution: fixed
Status: newclosed

Fixed in changeset [101].

Note: See TracTickets for help on using tickets.