Opened 15 years ago

Closed 15 years ago

Last modified 5 years ago

#49 closed defect (fixed)

Stealth mode is broken

Reported by: rainer Owned by: rainer
Priority: blocker Milestone: 2.3.2
Component: main Version: 2.2.6
Keywords: Cc:

Description

Full stealth mode is broken since parsing the steganographically hidden config file fails (issue reported by B. Fleming). This happens because sh_unix_getline_stealth() incorrectly assumes that the return value is the number of bytes hidden.

Additionally, there is no regression test for full stealth so far.

Change History (1)

comment:1 Changed 15 years ago by rainer

Resolution: fixed
Status: newclosed

Fixed in changeset [89].

Note: See TracTickets for help on using tickets.