Opened 15 years ago

Closed 15 years ago

Last modified 6 years ago

#48 closed enhancement (fixed)

Kernel check should support OpenBSD 4.0

Reported by: rainer Owned by: rainer
Priority: major Milestone: 2.3.3
Component: main Version:
Keywords: Cc:

Description

Currently, OpenBSD 4.0 is not supported; support should be included. Originally reported by zeroXten:

kern_head: kernel 4.0 not supported
**** Error code 1

Change History (2)

comment:1 Changed 15 years ago by rainer

Milestone: 2.3.22.3.3

comment:2 Changed 15 years ago by rainer

Resolution: fixed
Status: newclosed

Fixed in changeset [92].

Note: See TracTickets for help on using tickets.