Opened 15 years ago

Closed 15 years ago

Last modified 6 years ago

#19 closed defect (fixed)

configure.ac does not work with most recent autoconf (cvs)

Reported by: rainer Owned by: rainer
Priority: major Milestone: 2.2.1
Component: main Version: 2.2.0
Keywords: Cc:

Description

Debian bug #369503: the samhain configure.ac does not work with CVS version of autoconf (2.59.cvs.2006.06.02)

configure.ac:44: error: m4_defn: undefined macro: _AC_LANG
autoconf/lang.m4:157: AC_LANG_POP is expanded from...
autoconf/c.m4:556: AC_PROG_CC is expanded from...
configure.ac:44: the top level
autom4te: /usr/bin/m4 failed with exit status: 1
autoheader: '/usr/bin/autom4te' failed with exit status: 1

Change History (1)

comment:1 Changed 15 years ago by rainer

Resolution: fixed
Status: newclosed

Fixed in changeset [43].

Note: See TracTickets for help on using tickets.