Opened 12 years ago

Closed 12 years ago

Last modified 4 years ago

#77 closed defect (duplicate)

won't compile under knoppix

Reported by: anonymous Owned by: rainer
Priority: major Milestone:
Component: main Version:
Keywords: Cc:

Description (last modified by rainer)

can you please post instructions on how to compile samhain properly under knoppix? I've used both Install.sh and the ./configure instructions you provide to no avail. I checked this site about 1 year ago, and the same problem existed then. Here's a partial error output:

x_slib.c:(.text+0x37f1): undefined reference to `__stack_chk_guard'
x_slib.c:(.text+0x3994): undefined reference to `__stack_chk_guard'
x_slib.c:(.text+0x3b10): undefined reference to `__stack_chk_fail'
collect2: ld returned 1 exit status
make: *** [samhain] Error 1

Otherwise your product looks great. This would help immeasurably. Thank you

Change History (1)

comment:1 Changed 12 years ago by rainer

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of ticket #76

Note: See TracTickets for help on using tickets.