Opened 15 years ago

Closed 15 years ago

Last modified 5 years ago

#52 closed defect (duplicate)

Kernel module reports problems with PROC on linux 2.6.19.2

Reported by: soren.petersen@… Owned by: rainer
Priority: major Milestone:
Component: main Version: 2.2.6
Keywords: Cc:

Description

Before the sad part, thanks for a great piece of software! I look forward to trying Beltane 2.0 as soon as I get the time.

I've compiled Samhain with "--with-kcheck" and configured it to run kernel tests every 5 minutes. This results in me getting a log entry corresponding to

<POLICY [Kernel] PROC modified proc filesystem: proc_root.proc_iops != proc_root_inode_operations>

every five minutes.

I've got version 2.2.6 of samhain running on a slackware 11.0 machine.

I've seen ticket #27 where a similar problem is reported (another kernel). I don't know if the problem is caused by some mistake on my part, but I can't see what I'm supposed to have done wrong.

Best Regards,

Soren

Change History (1)

comment:1 Changed 15 years ago by rainer

Resolution: duplicate
Status: newclosed
Version: 2.2.6

Duplicate of ticket #46. This issue has been fixed in release milestone:2.3.1.

Note: See TracTickets for help on using tickets.