Opened 3 months ago

Closed 3 months ago

#458 closed defect (fixed)

With inotify, not all changes are detected

Reported by: rainer Owned by: rainer
Priority: major Milestone: 4.4.6
Component: main Version:
Keywords: Cc:

Description

If many changes occur (almost) simultaneously, some of them get dropped (reported by Thorsten).

On investigation, the problem seems to be read errors on the inotify file descriptor, which might be caused by an unaligned read buffer.

Change History (2)

comment:1 Changed 3 months ago by rainer

Believed to be fixed by changeset [568].

comment:2 Changed 3 months ago by rainer

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.