Opened 13 years ago

Closed 13 years ago

Last modified 6 years ago

#121 closed defect (fixed)

--version doesn't show whether dnmalloc is used

Reported by: rainer Owned by: rainer
Priority: minor Milestone: 2.5.0
Component: main Version: 2.4.6
Keywords: Cc:

Description

Version information (--version) should indicate whether dnmalloc is used.

Change History (1)

comment:1 Changed 13 years ago by rainer

Resolution: fixed
Status: newclosed

Actually always indicated 'dnmalloc', even if system malloc was in use. Fixed in changeset [182].

Note: See TracTickets for help on using tickets.