Ignore:
Timestamp:
May 1, 2009, 12:30:57 AM (13 years ago)
Author:
katerina
Message:

Fix gcc 4.4 compiler warnings. Release 2.5.5.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/include/rijndael-alg-fst.h

    r1 r230  
    3434int rijndaelDecrypt(word8 a[16], word8 b[16], word8 rk[MAXROUNDS+1][4][4], int ROUNDS);
    3535
     36#ifdef INTERMEDIATE_VALUE_KAT
     37int rijndaelEncryptRound(word8 a[4][4], word8 rk[MAXROUNDS+1][4][4], int ROUNDS, int rounds);
     38int rijndaelDecryptRound(word8 a[4][4], word8 rk[MAXROUNDS+1][4][4], int ROUNDS, int rounds);
     39#endif
     40
    3641/* SH_ENCRYPT */
    3742#endif
Note: See TracChangeset for help on using the changeset viewer.