Ignore:
Timestamp:
May 1, 2009, 12:30:57 AM (13 years ago)
Author:
katerina
Message:

Fix gcc 4.4 compiler warnings. Release 2.5.5.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/include/rijndael-api-fst.h

    r68 r230  
    9696int blockDecrypt(cipherInstance *cipher, keyInstance *key,
    9797                 RIJ_BYTE *input, int inputLen, RIJ_BYTE *outBuffer);
     98#ifdef INTERMEDIATE_VALUE_KAT
     99int cipherUpdateRounds(cipherInstance *cipher, keyInstance *key,
     100                       RIJ_BYTE *input, int inputLen, RIJ_BYTE *outBuffer, int rounds);
     101#endif
    98102
    99103/* SH_ENCRYPT */
Note: See TracChangeset for help on using the changeset viewer.